gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2013-003931

IBM TRIRIGA Application Platform におけるクロスサイトスクリプティングの脆弱性

3.5
2013/08/30 16:40
CVE-2013-4003

JVNDB-2013-003931

IBM TRIRIGA Application Platform におけるクロスサイトスクリプティングの脆弱性
概要
IBM TRIRIGA Application Platform には、クロスサイトスクリプティングの脆弱性が存在します。
想定される影響と対策
リモート認証されたユーザにより、(1) WebProcess.srv への不特定の入力、(2) html/en/default/actionHandler/queryHandler.jsp への不特定の入力、または (3) html/en/default/reportTemplate/hGridTopQuery.jsp の portalSectionId アクションへの不特定の入力を介して、任意の Web スクリプトまたは HTML を挿入される可能性があります。
JVNDB-2013-003931は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度3.5N/A
CVECVE-2013-4003
公表日2013/08/13 00:00
登録日2013/08/30 16:40
更新日2013/08/30 16:40
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。