gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2013-004108

PHP の SOAP パーサにおける任意のファイルを読まれる脆弱性

4.3
2013/09/30 15:16
CVE-2013-1824

JVNDB-2013-004108

PHP の SOAP パーサにおける任意のファイルを読まれる脆弱性
概要
PHP の SOAP パーサには、soap_xmlParseFile および soap_xmlParseMemory 関数に XML External Entity (XXE) の問題に関する不備があるため、任意のファイルを読まれる脆弱性が存在します。
想定される影響と対策
第三者により、エンティティ参照を伴う外部エンティティ宣言を含む SOAP WSDL ファイルを介して、任意のファイルを読まれる可能性があります。
JVNDB-2013-004108は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度4.3N/A
CVECVE-2013-1824
公表日2013/02/07 00:00
登録日2013/09/17 20:19
更新日2013/09/30 15:16
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。