gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2013-004156

Moodle の Amazon S3 ライブラリの repository/s3/S3.php における SSL サーバになりすまされる脆弱性

5.8
2013/09/18 18:42
CVE-2012-6087

JVNDB-2013-004156

Moodle の Amazon S3 ライブラリの repository/s3/S3.php における SSL サーバになりすまされる脆弱性
概要
Moodle の Amazon S3 ライブラリの repository/s3/S3.php は、サーバのホスト名が X.509 証明書のサブジェクトの Common Name (CN) または subjectAltName フィールドのドメイン名と一致することを検証しないため、SSL サーバになりすまされる脆弱性が存在します。
想定される影響と対策
中間者攻撃 (man-in-the-middle attack) により、任意の有効な証明書を介して、SSL サーバになりすまされる可能性があります。
JVNDB-2013-004156は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度5.8N/A
CVECVE-2012-6087
公表日2013/09/16 00:00
登録日2013/09/18 18:42
更新日2013/09/18 18:42
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。