gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2013-004174

libmodplug の load_abc.cpp の abc_set_parts 関数における整数オーバーフローの脆弱性

6.8
2013/09/19 17:43
CVE-2013-4233

JVNDB-2013-004174

libmodplug の load_abc.cpp の abc_set_parts 関数における整数オーバーフローの脆弱性
概要
libmodplug の load_abc.cpp の abc_set_parts 関数には、整数オーバーフローの脆弱性が存在します。
想定される影響と対策
第三者により、ヒープベースのバッファオーバーフローを誘発する巧妙に細工された ABC ファイル内の P ヘッダを介して、サービス運用妨害 (DoS) 状態にされる、および任意のコードを実行される可能性があります。
JVNDB-2013-004174は、ベンダ情報および参考情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度6.8N/A
CVECVE-2013-4233
公表日2013/08/09 00:00
登録日2013/09/19 17:43
更新日2013/09/19 17:43
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。