gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2013-004376

libvirt の qemu/qemu_agent.c 内の qemuAgentGetVCPUs 関数におけるメモリ二重解放の脆弱性

5.0
2013/10/02 16:30
CVE-2013-4153

JVNDB-2013-004376

libvirt の qemu/qemu_agent.c 内の qemuAgentGetVCPUs 関数におけるメモリ二重解放の脆弱性
概要
libvirt の qemu/qemu_agent.c 内の qemuAgentGetVCPUs 関数には、メモリを二重に解放する不備があるため、サービス運用妨害 (デーモンクラッシュ) 状態にされる脆弱性が存在します。
想定される影響と対策
第三者により、cpu カウントリクエストを介して、サービス運用妨害 (デーモンクラッシュ) 状態にされる可能性があります。
JVNDB-2013-004376は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度5.0N/A
CVECVE-2013-4153
公表日2013/07/30 00:00
登録日2013/10/02 16:30
更新日2013/10/02 16:30
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。