gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
Update
JVNDB-2017-000220

CG-WLR300NM における複数の脆弱性

5.2
2018/02/28 12:20
CVE-2017-10814

JVNDB-2017-000220

CG-WLR300NM における複数の脆弱性
概要
株式会社コレガが提供する CG-WLR300NM は無線 LAN ルータです。CG-WLR300NM には、次の複数の脆弱性が存在します。 ・OS コマンドインジェクション (CWE-78) - CVE-2017-10813 ・バッファオーバーフロー (CWE-119) - CVE-2017-10814 この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。 報告者: 三井物産セキュアディレクション株式会社 塚本 泰三 氏
想定される影響と対策
当該製品の管理画面にログイン可能なユーザによって、任意の OS コマンドを実行される - CVE-2017-10813 当該製品の管理画面にログイン可能なユーザによって、任意のコードを実行される - CVE-2017-10814
JVNDB-2017-000220は、[CG-WLR300NM を使用しない] CG-WLR300NM を使用しないでください。CG-WLR300NM のサポートは終了しているため、対策版ファームウェアのリリース予定はありません。
JVN情報 ※( )内はCVSS v3の値
深刻度5.2N/A
CVECVE-2017-10814
公表日2017/09/08 00:00
登録日2017/09/08 12:02
更新日2018/02/28 12:20
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。
New
JVNDB-2017-000220

CG-WLR300NM における複数の脆弱性

5.2
2017/09/08 12:02
CVE-2017-10814

JVNDB-2017-000220

CG-WLR300NM における複数の脆弱性
概要
株式会社コレガが提供する CG-WLR300NM は無線 LAN ルータです。CG-WLR300NM には、次の複数の脆弱性が存在します。 ・OS コマンドインジェクション (CWE-78) - CVE-2017-10813 ・バッファオーバーフロー (CWE-119) - CVE-2017-10814 この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。 報告者: 三井物産セキュアディレクション株式会社 塚本 泰三 氏
想定される影響と対策
当該製品の管理画面にログイン可能なユーザによって、任意の OS コマンドを実行される - CVE-2017-10813 当該製品の管理画面にログイン可能なユーザによって、任意のコードを実行される - CVE-2017-10814
JVNDB-2017-000220は、[CG-WLR300NM を使用しない] CG-WLR300NM を使用しないでください。CG-WLR300NM のサポートは終了しているため、対策版ファームウェアのリリース予定はありません。
JVN情報 ※( )内はCVSS v3の値
深刻度5.26.8
CVECVE-2017-10814
公表日2017/09/08 00:00
登録日2017/09/08 12:02
更新日2017/09/08 12:02
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。