gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2018-001706

Adobe Flash Player における任意のコードを実行される脆弱性

7.5
2018/03/02 14:05
CVE-2018-4878

JVNDB-2018-001706

Adobe Flash Player における任意のコードを実行される脆弱性
概要
Adobe Flash Player には、解放済みメモリの使用 (Use-after-free) により、任意のコードを実行される脆弱性が存在します。 本脆弱性への攻撃が 2018 年 1 月および 2 月に観測されています。
想定される影響と対策
リスナーオブジェクト (listener object) を処理するメディアプレーヤーに関連する Primetime SDK の宙ぶらりんのポインタ (dangling pointer) を介して、任意のコードを実行される可能性があります。
JVNDB-2018-001706は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.5N/A
CVECVE-2018-4878
公表日2018/02/06 00:00
登録日2018/03/02 14:05
更新日2018/03/02 14:05
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。