vs gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-1999-000020

HP-UX の CDE における任意のコマンドを実行される脆弱性

N/A
2007/04/01 00:00
CVE-1999-0690
JVNDB-1999-000020
HP-UX の CDE における任意のコマンドを実行される脆弱性
概要
CDE を利用している HP-UX には、PATH 環境変数にカレントディレクトリとして扱われる "::" が作成されてしまう脆弱性が存在します。
想定される影響と対策
任意のコマンドを実行させられる可能性があります。
ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v2の値
深刻度 N/A 7.2
CVECVE-1999-0690
公表日1999/06/27 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v3情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。