vs gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2000-000025

Sun Solaris の lp コマンド -d オプションにおけるバッファオーバーフローの脆弱性

N/A
2007/04/01 00:00
CVE-2000-0316
JVNDB-2000-000025
Sun Solaris の lp コマンド -d オプションにおけるバッファオーバーフローの脆弱性
概要
Sun Solaris lの lp コマンドでは、コマンドラインオプション、'-d' オプションを指定するバッファのチェックが不適切であるため、バッファオーバーフローが発生する脆弱性が存在します。
想定される影響と対策
lp コマンドを実行するユーザの権限で任意のコマンドを実行される可能性があります。
ベンダ情報及び参考情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v2の値
深刻度 N/A 7.2
CVECVE-2000-0316
公表日2000/04/24 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v3情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。