vs gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2013-005626

GNOME Office Gnumeric の plugins/excel/ms-escher.c におけるヒープベースのバッファオーバーフローの脆弱性

N/A
2013/12/20 18:47
CVE-2013-6836
JVNDB-2013-005626
GNOME Office Gnumeric の plugins/excel/ms-escher.c におけるヒープベースのバッファオーバーフローの脆弱性
概要
GNOME Office Gnumeric の plugins/excel/ms-escher.c の ms_escher_get_data 関数には、ヒープベースのバッファオーバーフローの脆弱性が存在します。
想定される影響と対策
第三者により、巧妙に細工された length 値を持つ巧妙に細工された xls ファイルを介して、サービス運用妨害 (クラッシュ) 状態にされる可能性があります。
ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v2の値
深刻度 N/A 4.3
CVECVE-2013-6836
公表日2013/11/20 00:00
登録日2013/12/20 18:47
更新日2013/12/20 18:47
CVSS v3情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。