vs gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2013-005891

OpenStack Keystone で使用される python-keystoneclient における PKI トークンの使用を保持される脆弱性

N/A
2014/01/24 16:28
CVE-2013-2104
JVNDB-2013-005891
OpenStack Keystone で使用される python-keystoneclient における PKI トークンの使用を保持される脆弱性
概要
OpenStack Keystone (Folsom) で使用される python-keystoneclient は、PKI トークンの有効期限を適切にチェックしないため、(1) 有効期限が切れた後、トークンの使用を保持される、または (2) 有効期限が切れて失効したトークンを使用される脆弱性が存在します。
想定される影響と対策
リモート認証されたユーザにより、(1) 有効期限が切れた後、トークンの使用を保持される、または (2) 有効期限が切れて失効したトークンを使用される可能性があります。
ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v2の値
深刻度 N/A 5.5
CVECVE-2013-2104
公表日2013/05/29 00:00
登録日2014/01/24 16:28
更新日2014/01/24 16:28
CVSS v3情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。