vs gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2013-006720

IPCop の cgi-bin/ipinfo.cgi におけるクロスサイトスクリプティングの脆弱性

N/A
2015/01/07 19:48
CVE-2013-7417
JVNDB-2013-006720
IPCop の cgi-bin/ipinfo.cgi におけるクロスサイトスクリプティングの脆弱性
概要
IPCop (別名 IPCop Firewall) の cgi-bin/ipinfo.cgi には、クロスサイトスクリプティングの脆弱性が存在します。
想定される影響と対策
第三者により、QUERY_STRING を介して、任意の Web スクリプトまたは HTML を挿入される可能性があります。 また、本脆弱性を悪用されることで、リファラーを設定され、クロスサイトリクエストフォージェリ保護メカニズムを回避される可能性があります。
ベンダ情報および参考情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v2の値
深刻度 N/A 4.3
CVECVE-2013-7417
公表日2013/04/25 00:00
登録日2015/01/07 19:48
更新日2015/01/07 19:48
CVSS v3情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。