vs gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
Update
JVNDB-2017-000097

定量的プロジェクト管理ツールにおけるクロスサイトスクリプティングの脆弱性

6.1
2017/11/27 17:51
CVE-2017-2174
JVNDB-2017-000097
定量的プロジェクト管理ツールにおけるクロスサイトスクリプティングの脆弱性
概要
独立行政法人情報処理推進機構 (IPA) が提供する定量的プロジェクト管理ツール(EPM-X)には、反射型のクロスサイトスクリプティングの脆弱性が存在します。

なお、本脆弱性は JVN#85512750 とは異なる問題です。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 三井物産セキュアディレクション株式会社 米山 俊嗣 氏
想定される影響と対策
当該製品を使用しているユーザのウェブブラウザ上で、任意のスクリプトを実行される可能性があります。
[定量的プロジェクト管理ツールを使用しない] 定量的プロジェクト管理ツールの開発およびサポートは既に終了しています。定量的プロジェクト管理ツールの使用を停止してください。
JVN情報 ※( )内はCVSS v2の値
深刻度 6.1 4.3
CVECVE-2017-2174
公表日2017/05/19 00:00
登録日2017/05/19 14:02
更新日2017/11/27 17:51
CVSS v3情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。