vs gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2017-002249

MapServer におけるスタックベースのバッファオーバーフローの脆弱性

9.8
2017/04/06 15:09
CVE-2017-5522
JVNDB-2017-002249
MapServer におけるスタックベースのバッファオーバーフローの脆弱性
概要
MapServer には、スタックベースのバッファオーバーフローの脆弱性が存在します。
想定される影響と対策
リモートの攻撃者により、WFS の get 機能のリクエストに関する問題によって、サービス運用妨害 (クラッシュ) 状態にされる、または任意のコードを実行される可能性があります。
ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v2の値
深刻度 9.8 7.5
CVECVE-2017-5522
公表日2017/03/14 00:00
登録日2017/04/06 15:09
更新日2017/04/06 15:09
CVSS v3情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。