vs gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2017-002713

GNU Binutils で配布される Binary File Descriptor ライブラリにおける境界外読み取りに関する脆弱性

5.5
2017/04/26 15:20
CVE-2017-7299
JVNDB-2017-002713
GNU Binutils で配布される Binary File Descriptor ライブラリにおける境界外読み取りに関する脆弱性
概要
GNU Binutils で配布される Binary File Descriptor (BFD) ライブラリ (別名 libbfd) には、境界外読み取りに関する脆弱性が存在します。
想定される影響と対策
サービス運用妨害 (DoS) 攻撃が行われる可能性があります。
ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v2の値
深刻度 5.5 4.3
CVECVE-2017-7299
公表日2017/03/29 00:00
登録日2017/04/26 15:20
更新日2017/04/26 15:20
CVSS v3情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。