vs gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2017-002876

YARA の libyara/grammar.y におけるサービス運用妨害 (DoS) の脆弱性

7.5
2017/05/08 14:42
CVE-2017-5923
JVNDB-2017-002876
YARA の libyara/grammar.y におけるサービス運用妨害 (DoS) の脆弱性
概要
YARA の libyara/grammar.y には、サービス運用妨害 (ヒープベースの境界外読み取りおよびアプリケーションクラッシュ) 状態にされる脆弱性が存在します。
想定される影響と対策
リモートの攻撃者により、yara_yyparse 関数で誤って処理される巧妙に細工されたルールを介して、サービス運用妨害 (ヒープベースの境界外読み取りおよびアプリケーションクラッシュ) 状態にされる可能性があります。
ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v2の値
深刻度 7.5 5.0
CVECVE-2017-5923
公表日2017/01/24 00:00
登録日2017/05/08 14:42
更新日2017/05/08 14:42
CVSS v3情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。