vs gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2017-005185

tpm2-tools におけるパスワードの漏えいに関する脆弱性

7.5
2017/07/20 16:38
CVE-2017-7524
JVNDB-2017-005185
tpm2-tools におけるパスワードの漏えいに関する脆弱性
概要
tpm2-tools には、HMAC 生成の際、クライアントからサーバへの平文でのパスワード送信により、パスワードの漏えいに関する脆弱性が存在します。
想定される影響と対策
パスワードの漏えいを引き起こされる可能性があります。
ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v2の値
深刻度 7.5 5.0
CVECVE-2017-7524
公表日2017/06/22 00:00
登録日2017/07/20 16:38
更新日2017/07/20 16:38
CVSS v3情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。