gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-1999-000007

Sun Solaris の write コマンドにおけるバッファオーバーフローの脆弱性

7.2
2007/04/01 00:00
CVE-1999-1371

JVNDB-1999-000007

Sun Solaris の write コマンドにおけるバッファオーバーフローの脆弱性
概要
Sun Solaris の write コマンドには、引数の値を読み込む処理において、文字列の長さを適切にチェックしていないため、過度に長い文字列によりバッファオーバーフローが発生する脆弱性が存在します。
想定される影響と対策
Write コマンドはインストール時のデフォルトで setgid tty 属性を持っているため、tty の実行権限で任意のコードを実行されてしまう可能性があります。
JVNDB-1999-000007は、ベンダ情報及び参考情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.2N/A
CVECVE-1999-1371
公表日1999/03/08 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。