gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2000-000060

複数ベンダ の mgetty におけるシンボリックリンクトラバーサルの脆弱性

2.1
2007/04/01 00:00
CVE-2000-0691

JVNDB-2000-000060

複数ベンダ の mgetty におけるシンボリックリンクトラバーサルの脆弱性
概要
mgetty の faxrunq コマンドおよび faxrunqd コマンドは、/var/spool/fax/outgoing ディレクトリ以下の、.last_run ファイルを作成および使用します。その際、このファイル名でシンボリックリンクを作成した場合、faxrunq コマンド と faxrunqd コマンドはシンボリックリンクをたどってしまうため、意図的にファイルを作成されてしまう脆弱性が存在します。
想定される影響と対策
faxrunq コマンド と faxrunqd コマンドを実行するユーザの権限で任意のコマンドを実行される可能性があります。
JVNDB-2000-000060は、ベンダ情報及び参考情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度2.1N/A
CVECVE-2000-0691
公表日2000/08/25 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。