gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2001-000004

glibc におけるファイルを上書きされる脆弱性

2.1
2007/04/01 00:00
CVE-2001-0169

JVNDB-2001-000004

glibc におけるファイルを上書きされる脆弱性
概要
glibc には、アプリケーションが実行される際にロードされるライブラリが /etc/ld.so.cache である場合、setuid ビットが設定されているかどうかチェックしない脆弱性が存在します。
想定される影響と対策
システム内の重要なファイルを上書きされる可能性があります。
JVNDB-2001-000004は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度2.1N/A
CVECVE-2001-0169
公表日2001/01/16 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。