gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2002-000054

OpenSSH のチャンネルコードにおける一つずれによるバッファオーバーフローの脆弱性

10.0
2007/04/01 00:00
CVE-2002-0083

JVNDB-2002-000054

OpenSSH のチャンネルコードにおける一つずれによるバッファオーバーフローの脆弱性
概要
OpenSSH には、チャンネルコードに off-by-one error (1 つ違いのエラー ) があり、バッファオーバーフローが発生する脆弱性が存在します。
想定される影響と対策
root 権限で任意のコードを実行される可能性がありあす
JVNDB-2002-000054は、ベンダ情報及び参考情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度10.0N/A
CVECVE-2002-0083
公表日2002/03/07 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。