gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2002-000170

複数ベンダの util-linux パッケージにおける権限昇格の脆弱性

6.2
2007/04/01 00:00
CVE-2002-0638

JVNDB-2002-000170

複数ベンダの util-linux パッケージにおける権限昇格の脆弱性
概要
Sun Cobalt RaQ、及び Red Hat Linux の util-linux パッケージには、chfn 、chshコマンドの実行コードである util-linux/setpwnam.c 内のファイルロックシステムの実装に不備があるため、競合状態を発生してしまう脆弱性が存在します。
想定される影響と対策
/etc/passwd を書き換えられることにより、不正に権限を昇格される可能性があります。
JVNDB-2002-000170は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度6.2N/A
CVECVE-2002-0638
公表日2002/07/29 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。