gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2002-000198

PostgreSQL の cash_words() 関数におけるバッファオーバーフローの脆弱性

7.5
2007/04/01 00:00
CVE-2002-1397

JVNDB-2002-000198

PostgreSQL の cash_words() 関数におけるバッファオーバーフローの脆弱性
概要
PostgreSQL の cash_words() 関数には、クエリの取り扱いに不備が存在し、cash_words() 関数に異常に大きいクエリが引き渡すことにより、バッファオーバーフローが発生する脆弱性が存在します。
想定される影響と対策
PostgreSQL の実行権限で任意のコードを実行される可能性があります。
JVNDB-2002-000198は、ベンダ情報及び参考情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.5N/A
CVECVE-2002-1397
公表日2002/08/19 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。