gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2003-000073

Qpopper の qvsnprintf() 関数におけるフォーマットストリングの脆弱性

10.0
2007/04/01 00:00
CVE-2003-0143

JVNDB-2003-000073

Qpopper の qvsnprintf() 関数におけるフォーマットストリングの脆弱性
概要
Qpopper には、文字列のコピーが行われる際に呼び出される qvsnprintf() 関数内で文字列が NULL で終端している場合の取り扱いの不備により、フォーマットストリングの脆弱性が存在します。
想定される影響と対策
システムにログインしているユーザの権限で任意のコードを実行される可能性があります。
JVNDB-2003-000073は、ベンダ情報及び参考情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度10.0N/A
CVECVE-2003-0143
公表日2003/03/10 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。