gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2003-000193

XFree86 のlibX11.so における任意のコードを実行される脆弱性

7.2
2007/04/01 00:00
CVE-2002-1472

JVNDB-2003-000193

XFree86 のlibX11.so における任意のコードを実行される脆弱性
概要
XFree86 に同梱されている libX11.so ライブラリにおいて、LD_PRELOAD 環境変数で他のライブラリの読み込みが指定されている場合に、実行権限の確認を行わずにそのまま処理を実行してしまい、ライブラリ内の処理をより高位の権限で呼び出してしまう脆弱性が存在します。
想定される影響と対策
高位の権限で任意のコードを実行される可能性があります。
JVNDB-2003-000193は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.2N/A
CVECVE-2002-1472
公表日2003/06/25 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。