gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2003-000202

PHP の 透過セッション ID 機能におけるクロスサイトスクリプティングの脆弱性

4.3
2007/04/01 00:00
CVE-2003-0442

JVNDB-2003-000202

PHP の 透過セッション ID 機能におけるクロスサイトスクリプティングの脆弱性
概要
PHP には、この透過的なセッション ID 機能を利用している場合、URL に埋め込まれた PHPSESSID 値を適切にサニタイズしないため、クロスサイトスクリプティングが発生する脆弱性が存在します。
想定される影響と対策
ユーザのブラウザ上で任意のスクリプトを実行される可能性があります。
JVNDB-2003-000202は、ベンダ情報及び参考情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度4.3N/A
CVECVE-2003-0442
公表日2003/07/02 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。