gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2003-000272

KDE の KDE ディスプレイマネージャ における権限取得の脆弱性

10.0
2007/04/01 00:00
CVE-2003-0690

JVNDB-2003-000272

KDE の KDE ディスプレイマネージャ における権限取得の脆弱性
概要
KDE に含まれている KDE ディスプレイマネージャ (KDM) には、PAM (Pluggable Authentication Modules) を利用してユーザ認証のための情報を設定、削除する pam_setcred() 関数の返り値のチェックが不適切である脆弱性が存在します。
想定される影響と対策
一般ユーザが root としてシステムにログインされてしまう可能性があります。
JVNDB-2003-000272は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度10.0N/A
CVECVE-2003-0690
公表日2003/09/16 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。