gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2004-000067

ntpd の時刻同期における整数オーバーフローの脆弱性

5.0
2007/04/01 00:00
CVE-2004-0657

JVNDB-2004-000067

ntpd の時刻同期における整数オーバーフローの脆弱性
概要
ntpd には、クライアントとの時刻の差が 34 年より大きい状態でクライアントが時刻同期のリクエストを行うと、ntpd が整数オーバーフローを発生する脆弱性が存在します。
想定される影響と対策
クライアントが誤った時刻を受け取る可能性があります。
JVNDB-2004-000067は、ベンダ情報及び参考情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度5.0N/A
CVECVE-2004-0657
公表日2004/03/05 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。