gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2004-000166

GNU の Midnight Commander におけるサービス運用妨害 (DoS) の脆弱性

10.0
2007/04/01 00:00
CVE-2004-0226

JVNDB-2004-000166

GNU の Midnight Commander におけるサービス運用妨害 (DoS) の脆弱性
概要
------------ 本脆弱性情報は、同時期に公開された複数の脆弱性について、まとめて解説したものです。タイトル以外の他の脆弱性情報の内容が含まれていますので予めご了承ください。 ------------ GNU Midnight Commander (mc) は、多くの UNIX で利用可能なビジュアルシェルです。 Mc 4.6.0 以前には、下記の複数のセキュリティ上の問題が存在します。 ・複数のバッファオーバーフローの問題 (CAN-2004-0226) ・一時ファイルおよび一時ディレクトリをセキュリティ上不適切な方法で作成してしまう問題 (CAN-2004-0231) ・フォーマットストリングの問題 (CAN-2004-0232) 現時点において、いずれの問題も詳細は不明ですが、これらの問題を利用するローカルの攻撃者は、mc をサービス不能状態に陥らせる、あるいは mc の実行権限で任意のコードを実行できる可能性があります。
想定される影響と対策
本脆弱性に伴う影響については、「概要」をご参照ください。
JVNDB-2004-000166は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度10.0N/A
CVECVE-2004-0226
公表日2004/04/30 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。