gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2004-000220

GNU Aspell の word-list-compress におけるバッファオーバーフローの脆弱性

7.2
2007/04/01 00:00
CVE-2004-0548

JVNDB-2004-000220

GNU Aspell の word-list-compress におけるバッファオーバーフローの脆弱性
概要
GNU Aspellに含まれている、単語リストの圧縮 / 解凍を行うユーティリティ word-list-compress には、境界チェックを適切に行わないため、過度に長い文字列が与えられた単語リストまたは辞書ファイルを圧縮/解凍した場合、バッファオーバーフローが発生する脆弱性が存在します。
想定される影響と対策
ユーザの権限で任意のコードを実行される可能性があります。
JVNDB-2004-000220は、ベンダ情報及び参考情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.2N/A
CVECVE-2004-0548
公表日2004/06/08 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。