gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2004-000277

Microsoft Windows の POSIX サブシステムにおけるバッファオーバーフローの脆弱性

7.2
2007/04/01 00:00
CVE-2004-0210

JVNDB-2004-000277

Microsoft Windows の POSIX サブシステムにおけるバッファオーバーフローの脆弱性
概要
Microsoft Windows に実装されている POSIX サブシステムには、文字列長に対するチェックが不適切であるため、意図的に作成した文字列を POSIX サブシステムに解釈させることにより、バッファオーバーフローが発生する脆弱性が存在します。
想定される影響と対策
Local System 権限で任意のコマンドを実行される可能性があります。
JVNDB-2004-000277は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.2N/A
CVECVE-2004-0210
公表日2004/07/13 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。