gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2004-000288

Samba における Base64 でエンコードされたデータの解析処理によるバッファオーバーフローの脆弱性

10.0
2007/04/01 00:00
CVE-2004-0600

JVNDB-2004-000288

Samba における Base64 でエンコードされたデータの解析処理によるバッファオーバーフローの脆弱性
概要
Samba には、 SWAT で使用される base64 でエンコードされたデータをデコードする内部ルーチンの不備のため、SWAT での Basic 認証の際に base64 でエンコードされた不正な文字列が認証情報に含まれていた場合、バッファオーバーフローが発生する脆弱性が存在します。
想定される影響と対策
SWAT の実行権限で任意のコードを実行される可能性があります。
JVNDB-2004-000288は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度10.0N/A
CVECVE-2004-0600
公表日2004/07/22 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。