gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2004-000340

Symantec Enterprise Firewall の Entrust LibKmp ライブラリにおけるバッファオーバーフローの脆弱性

7.5
2007/04/01 00:00
CVE-2004-0369

JVNDB-2004-000340

Symantec Enterprise Firewall の Entrust LibKmp ライブラリにおけるバッファオーバーフローの脆弱性
概要
Symantec Enterprise Firewall に実装されている Entrust LibKmp ライブラリには ISAKMP パケットの妥当性の確認が不適切であるため、バッファオーバーフローが発生する脆弱性が存在します。
想定される影響と対策
Symantec Enterprise Firewall の VPN 機能がサービス運用妨害 (DoS) 状態となる可能性があります。
JVNDB-2004-000340は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.5N/A
CVECVE-2004-0369
公表日2004/08/25 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。