gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2004-000350

MIT Kerberos の krb524d デーモンにおけるメモリ二重開放の脆弱性

7.5
2007/04/01 00:00
CVE-2004-0772

JVNDB-2004-000350

MIT Kerberos の krb524d デーモンにおけるメモリ二重開放の脆弱性
概要
MIT krb5 に同梱される krb524d デーモン、および Kerberos 4 Cross-Realm 認証を無効化するパッチを適用した krb5 1.2.8 未満の krb524d デーモンには、メモリ二重開放の脆弱性が存在します。
想定される影響と対策
遠隔から第三者が root 権限を取得する可能性があります。
JVNDB-2004-000350は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.5N/A
CVECVE-2004-0772
公表日2004/08/31 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。