gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2004-000500

KDE Konqueror における Java クラスへのアクセス制限を回避される脆弱性

5.0
2007/04/01 00:00
CVE-2004-1145

JVNDB-2004-000500

KDE Konqueror における Java クラスへのアクセス制限を回避される脆弱性
概要
KDE Konqueror には、JavaScript あるいは Java アプレットを含む悪意ある Web コンテンツを、Java が有効な Konqueror を使用して、閲覧させられることにより、Java クラスへのアクセスが可能になる脆弱性が存在します。
想定される影響と対策
Konqueror を実行するユーザの権限でシステム上の任意のファイルを読み込まれる、あるいは、上書きされる可能性があります。
JVNDB-2004-000500は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度5.0N/A
CVECVE-2004-1145
公表日2004/11/24 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。