gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2004-000506

Linux Kernel の sys_ia32.c におけるバッファオーバーフローの脆弱性

7.2
2007/04/01 00:00
CVE-2004-1151

JVNDB-2004-000506

Linux Kernel の sys_ia32.c におけるバッファオーバーフローの脆弱性
概要
Linux Kernel には、 sys_ia32.c の sys32_ni_syscall() 関数および sys32_vm86_warning() 関数において、固定長バッファに対するチェックが不適切であるため、バッファオーバーフローが発生する脆弱性が存在します。
想定される影響と対策
システムがサービス運用妨害 (DoS) 状態となる、あるいは権限を取得される可能性があります。
JVNDB-2004-000506は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.2N/A
CVECVE-2004-1151
公表日2004/11/30 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。