gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2004-000593

LDAP サーバの更新機能におけるバッファオーバーフローの脆弱性

7.8
2007/04/01 00:00
CVE-2004-1236

JVNDB-2004-000593

LDAP サーバの更新機能におけるバッファオーバーフローの脆弱性
概要
一部の LDAP サーバにおいて、更新処理におけるバッファオーバーフローの脆弱性が確認されています。 本脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方がIPAに報告し、JPCERT/CCがベンダおよびCERT/CCとの調整を行いました。 報告者: HIRT (Hitachi Incident Response Team)
想定される影響と対策
遠隔の第三者により、サービス拒否を引き起こされる、また、LDAP サーバの動作権限で任意のコードが実行される可能性があります。
JVNDB-2004-000593は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.8N/A
CVECVE-2004-1236
公表日2004/12/31 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。