gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2005-000004

Apache HTTP Server の htdigest コマンドにおけるバッファオーバーフローの脆弱性

7.5
2007/04/01 00:00
CVE-2005-1344

JVNDB-2005-000004

Apache HTTP Server の htdigest コマンドにおけるバッファオーバーフローの脆弱性
概要
Apache HTTP Server の htdigest ユーティリティには、コマンド引数として指定された user および realm の妥当性のチェックが不適切であるため、バッファオーバーフローが発生する脆弱性が存在します。
想定される影響と対策
Apache HTTP Server の実行権限で任意のコードを実行される可能性があります。
JVNDB-2005-000004は、ベンダ情報及び参考情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.5N/A
CVECVE-2005-1344
公表日2005/01/05 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。