gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2005-000045

KDE の Konqueror における国際化ドメイン名を利用した URL 偽装の脆弱性

5.0
2007/04/01 00:00
CVE-2005-0237

JVNDB-2005-000045

KDE の Konqueror における国際化ドメイン名を利用した URL 偽装の脆弱性
概要
KDE に同梱される Konqueror には、キリル文字の「a」など、視覚的に類似した文字を使用する国際化ドメイン名を利用してアドレスバーやステータスバーに表示される URL を偽装可能な脆弱性が存在します。
想定される影響と対策
信頼する Web サイトを偽装した悪意ある Web サイトに誘導され、フィッシング詐欺の被害を受ける可能性があります。
JVNDB-2005-000045は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度5.0N/A
CVECVE-2005-0237
公表日2005/01/19 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。