gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2005-000417

Adobe Reader の UnixAppOpenFilePerform() 関数におけるバッファオーバーフローの脆弱性

5.0
2007/04/01 00:00
CVE-2005-1625

JVNDB-2005-000417

Adobe Reader の UnixAppOpenFilePerform() 関数におけるバッファオーバーフローの脆弱性
概要
Adobe Reader には、UnixAppOpenFilePerform() 関数において /Filespec タグの文字列の長さを適切にチェックせずに固定長バッファにコピーするため、バッファオーバーフローが発生する脆弱性が存在します。
想定される影響と対策
Adobe Reader を実行するユーザの権限で任意のコードを実行される可能性があります。
JVNDB-2005-000417は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度5.0N/A
CVECVE-2005-1625
公表日2005/07/05 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。