gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2005-000493

Linux Kernel の xfrm_user_policy() 関数におけるバッファオーバーフローの脆弱性

4.6
2007/04/01 00:00
CVE-2005-2555

JVNDB-2005-000493

Linux Kernel の xfrm_user_policy() 関数におけるバッファオーバーフローの脆弱性
概要
Linux Kernel の ip_sockglue.c では、IPsec 実装のための xfrm ポリシーに関する処理を行う xfrm_user_policy() 関数において、実行プロセスに対する CAP_NET_ADMIN 権限によるアクセス制限が不適切である脆弱性が存在します。
想定される影響と対策
IPSec ポリシーを不正に回避される、あるいは不正な IPSec ポリシーを作成される可能性があります。
JVNDB-2005-000493は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度4.6N/A
CVECVE-2005-2555
公表日2005/08/16 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。