gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2005-000791

Unicode版msearch におけるクロスサイトスクリプティングの脆弱性

4.3
2007/04/01 00:00
CVE-2005-2339

JVNDB-2005-000791

Unicode版msearch におけるクロスサイトスクリプティングの脆弱性
概要
ウェブページ内全文検索エンジンである Unicode版msearch には、クロスサイトスクリプティングの脆弱性が存在します。なお、この問題は Unicode 版 msearch において機能追加した部分に起因するものです。 本脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方がIPAに報告し、JPCERT/CCがベンダおよびCERT/CCとの調整を行いました。 報告者: インターナショナル・ネットワーク・セキュリティ株式会社 佐名木 智貴 氏
想定される影響と対策
ユーザのブラウザ上で悪意あるスクリプトを実行される可能性があります。
JVNDB-2005-000791は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度4.3N/A
CVECVE-2005-2339
公表日2005/09/22 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。