gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2006-000006

mod_auth_pgsql のロギング処理におけるフォーマットストリングの脆弱性

10.0
2007/04/01 00:00
CVE-2005-3656

JVNDB-2006-000006

mod_auth_pgsql のロギング処理におけるフォーマットストリングの脆弱性
概要
mod_auth_pgsql のロギング処理には、エラーメッセージの出力処理を行う ap_log_rerror() 関数など、複数の箇所においてフォーマットストリングの脆弱性が存在します。
想定される影響と対策
Apache HTTP Server の実行権限で任意のコードを実行される可能性があります。
JVNDB-2006-000006は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度10.0N/A
CVECVE-2005-3656
公表日2006/01/05 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。