gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2006-000110

PostgreSQL の SET SESSION AUTHORIZATION コマンドにおけるサービス運用妨害 (DoS) の脆弱性

4.0
2007/04/01 00:00
CVE-2006-0678

JVNDB-2006-000110

PostgreSQL の SET SESSION AUTHORIZATION コマンドにおけるサービス運用妨害 (DoS) の脆弱性
概要
PostgreSQL には、アサーションチェック (debug_assertions) が有効である環境下において、SET SESSION AUTHORIZATION コマンドに不備があるため、PostgreSQL のサーバプロセスがクラッシュしてしまう脆弱性が存在します。
想定される影響と対策
PostgreSQL がサービス運用妨害 (DoS) 状態となる可能性があります。
JVNDB-2006-000110は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度4.0N/A
CVECVE-2006-0678
公表日2006/02/14 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。