gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2006-000253

PHP の session.c におけるクロスサイトスクリプティングの脆弱性

9.3
2007/04/01 00:00
CVE-2006-3016

JVNDB-2006-000253

PHP の session.c におけるクロスサイトスクリプティングの脆弱性
概要
PHP のセッションの初期化に関連する処理において、セッション名に使用される特定の文字に対するチェックが不適切であるため、クロスサイトスクリプティングの脆弱性が存在します。
想定される影響と対策
ユーザのブラウザ上で任意のスクリプトを実行される可能性があります。
JVNDB-2006-000253は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度9.3N/A
CVECVE-2006-3016
公表日2006/05/01 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。