gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2006-000258

Dia の xfig-import.c におけるバッファオーバーフローの脆弱性

7.6
2007/04/01 00:00
CVE-2006-1550

JVNDB-2006-000258

Dia の xfig-import.c におけるバッファオーバーフローの脆弱性
概要
Dia には、 Xfig ファイルのインポート機能 (xfig-import.c) において、color_index、points、depth パラメータに対するチェックが不適切であるため、バッファオーバーフローが発生する脆弱性が存在します。
想定される影響と対策
Dia の実行権限で任意のコードを実行される可能性があります。
JVNDB-2006-000258は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.6N/A
CVECVE-2006-1550
公表日2006/05/03 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。