gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2006-000293

Sun Java System Web Server におけるクロスサイトスクリプティングの脆弱性

4.3
2007/04/01 00:00
CVE-2006-2501

JVNDB-2006-000293

Sun Java System Web Server におけるクロスサイトスクリプティングの脆弱性
概要
Sun Java System Web Server には、存在しないページをリクエストした際に表示される既定のエラーページにおいて、Referer ヘッダに含まれる "(ダブルクォーテーション)の処理が不適切であるため、クロスサイトスクリプティング攻撃が可能となる脆弱性が存在します。
想定される影響と対策
Cookie などの重要な情報が取得される可能性があります。
JVNDB-2006-000293は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度4.3N/A
CVECVE-2006-2501
公表日2006/05/18 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。