gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2006-000373

Samba の smbd デーモンにおけるサービス運用妨害 (DoS) の脆弱性

5.0
2007/04/01 00:00
CVE-2006-3403

JVNDB-2006-000373

Samba の smbd デーモンにおけるサービス運用妨害 (DoS) の脆弱性
概要
Samba の smbd デーモンには、接続数に関する制限の不備が存在するため、大量の共有接続要求を受信した場合、この内部データを際限なく増大させてメモリを大量に消費してしまう脆弱性が存在します。
想定される影響と対策
メモリを大量に消費し、 Samba がサービス運用妨害 (DoS) 状態となる可能性があります。
JVNDB-2006-000373は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度5.0N/A
CVECVE-2006-3403
公表日2006/07/10 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。