gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2006-000530

BIND の DNSSEC におけるサービス運用妨害 (DoS) の脆弱性

5.0
2007/04/01 00:00
CVE-2006-4095

JVNDB-2006-000530

BIND の DNSSEC におけるサービス運用妨害 (DoS) の脆弱性
概要
BIND には、 DNSSEC における SIG (署名) レコードの取り扱いに不備があり、キャッシュサーバにおいては 2 件以上のリソースレコードセット (Rrset) をデータ署名した SIG レコードを処理した場合、また、コンテンツサーバにおいては複数の Rrset をデータ署名した SIG レコードを応答するようなクエリを処理した場合に、アサーションエラーが発生する脆弱性が存在します。
想定される影響と対策
サービス運用妨害 (DoS) 状態となる可能性があります。
JVNDB-2006-000530は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度5.0N/A
CVECVE-2006-4095
公表日2006/09/05 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。