gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2006-000537

PHP の ini_restore() 関数における制限回避の脆弱性

3.6
2007/04/01 00:00
CVE-2006-4625

JVNDB-2006-000537

PHP の ini_restore() 関数における制限回避の脆弱性
概要
PHP の ini_restore() 関数には、Apache HTTP Server の設定ファイル (httpd.conf や .htaccess) で PHP オプションの設定を行っている場合に、php.ini に記述される設定が適用されてしまう脆弱性が存在します。
想定される影響と対策
httpd.conf あるいは .htaccess で設定した safe_mode や open_basedir による制限が回避されてしまう可能性があります。
JVNDB-2006-000537は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度3.6N/A
CVECVE-2006-4625
公表日2006/09/09 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。